Need help? Check out our Support site, then


Timed Out, Formatting, and Comment Registrations.

  1. I'm a new user of WordPress.com, but not the open source wordpress.org. I'm getting frustrated over a few issues.

    Firstly, I cant use <br> tags on my formatting, I can't add a space and sometimes this causes my text layout to mess up. I need the extra space with <br> sometimes.

    Secondly, when a none wordpress user wants to add a comment, there's no option to "register" only to login, and to retrieve a password.

    Third,
    I can't access my blog, but wordpress.com is fine. Im getting time outs. Does this frequently happen ? I joined wordpress because one of their features was that it could scale up and handle the stress.

  2. 1) Do a forum search for < br > and you'll find some answers.

    2) You want people to register with WordPress rather than just leave a comment? If that's not the case, you can change your settings on your dashboard-->options--->discussion.

    3) No, this is unusual and may indicate an issue with your internet access. Drop staff a feedback and they'll sort it out.

  3. (1) This will create the space you're seeking. I also left it for you in the other thread <p> </p>

    (2) This will introduce you to some basic wordpress resources. And this will help with the set up and configuring of widgets.

    Welcome to WordPress - the best blogging there is and Happy Blogging :)

  4. Thanks guys for the help and welcome =)

    1.   Doesn't work too :( I can't make breaks at all! WordPress just removes any <br> and   I add.

    2. When I have "Require login to post comment" turned on. A visitor comes, and wants to leave a comment, he hits "Post comment" at the end of the blog - and is taken to a page to login. Problem is, there is no "Register" a new account. This is a problem for none wordpress users.

    For the time being I have disabled "require login.." and opt instead to moderate the comments.

  5. I do not use the text rich editor and that's the one that's stripping out your spaces. You can turn it off and use the ordinary editor. This is done -> Dashboard -> Users -> Your Profile -> Your profile and Personal Options (find the checkbox for the visual rich text editor and uncheck it) click "update options" to save the change.
    Having done that then you can use the ordinary editor and in order to insert a space and get a new line you can use your enter key. You can use </br> and you can also use <p> </p>
    to create a blank line.
    Here's an html chart that will be helpful.
    The other problems are ones that must be sorted by staff through sending in a feedback.
    Best wishes for a happy ending. :)

  6. I've tried switching it off before, but the problem still persists, <br> and 's still get removed automatically. :(

  7. I'm truly surprised the code I gave you above <p> </p> does not work on your blog. It works on mine. And I'm sorry to say that I can be of no further help to you on this issue so you'll have to use the feedback button as described before and communicate with staff.
    P.S. All my best to you. :)

  8. Thanks Timethief, for your time and help :) Cheers, have a great week.

Topic Closed

This topic has been closed to new replies.

About this Topic