Need help? Check out our Support site, then


Title text no longer hidden

  1. Hi,

    I have a Header image, and in my custom settings I have turned off the title and subtitle text... but, for some reason, today they are visible and I can't turn them off. I've confirmedthat the box is still unchecked, but the text just won't go away, unless I delete it, but that's not helpful.

    Can you guys fix it, please?

    The blog I need help with is deberelene.com.

  2. Same here.

  3. notawoodpecker
    Member

    What theme(s) are you using?

  4. I purchased one called "Standard" (by 8BIT) a couple or three months ago... It's been fine until today.

  5. Same here. I use the Standard Theme as well.

  6. I've been blogging on a WordPress.com hosted site for almost a year. My URL is http://timvalentino.com/.

    Today the name and tagline of my blog showed through my header graphic, even though the header text box has always been, and now is deselcted. I don't understand why this happened or how I can fix it.

    To get rid of the unwanted text, I deleted the name and tagline of my blog in the Settings > General tab, but that should not be a long-term solution.

    Any suggestions? Thanks!

    The blog I need help with is timvalentino.com.

  7. notawoodpecker
    Member

    When you say 'purchased', is that a Premium theme?

  8. Yes.

  9. Well, quietlyc mentioned the purchase, but I purchased the same theme.

  10. That is correct.
    I've been blogging with free themes for ages, which is great, but I decided it was time to invest a little money, and the theme is so clean... But, a Premium theme shouldn't work less well than a Free theme, should it? That makes no sense.

    And it was working just fine... until today.

  11. I deleted my title and tagline for a bit... but it takes it right out of the metadata... not useful at all.

  12. notawoodpecker
    Member

    Well, OK, then. Y'all have access to a special board that I as a mere mortal don't, and it looks like there's already a thread or two on this problem over there:

    http://premium-themes.forums.wordpress.com/topic/removing-header-text?replies=4

    I can view it, but I can't post over there.

  13. I'm in the same boat as quietlyc. Mine was working fine until today. I would say the problem probably started this afternoon some time.

  14. So does servantvincent... so it is the theme? What has changed about the theme overnight?

  15. notawoodpecker
    Member

    See my post above.

  16. OK. Thanks notawoodpecker. I hadn't spotted anything else the same... so thanks for your noteagle-eye.

  17. Closing this thread as this is a Premium Theme issue. Please subscribe to the thread that notawoodpecker mentioned: http://premium-themes.forums.wordpress.com/topic/removing-header-text and the theme author will be in touch, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic