Need help? Check out our Support site, then


Titles don't show on Dashboard

  1. I just created two new blogs, though I forgot to add title initially but went back and added them afterwards. However, the title are not showing up on my Dashboard pull-down menu. It just keeps showing as "My Blog" for each of the two blogs: Bid for a Better World and Styled In. I don't understand why since that never happened with all my other blogs. ( I only have one active right now.)

    The blog I need help with is bidforabetterworld.wordpress.com.

  2. The My Blogs page provides a list of all your blogs. From here you can configure options such as Post by Email, as well as whether a blog appears in the My Dashboards and New Post admin bar drop-down. Each blog has various settings that can be configured. Some settings are only revealed when you hover over the blog’s row. Please check your settings. http://en.support.wordpress.com/my-blogs/

    If you still have a problem then you will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox by typing in "My Blog Titles, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  3. When we register a username we use and email address and that email address becomes our unique identifier. When logged into WordPress.com every blog we register is assigned to that username that we are logged in with. One thing I forgot to ask is if the blogs in question are actually registered under a single username using the same email address or if you have registered them under more than one username.

    I just created two new blogs, though I forgot to add title initially but went back and added them afterwards.

    A second thing I did not ask is when you added these titles. It is possible that there is simply a time delay before they show up.

Topic Closed

This topic has been closed to new replies.

About this Topic