Need help? Check out our Support site, then


Trackbacks Again

  1. Hi, when I put the trackback url in my post and publish, it shows that the trackback has 'pinged' but when I go to the blog I trackback to, its not showing. It's happening both with typepad and haloscan.

    I had a trackback problem before and it went away for a while but its back.

    I rely heavily on sucking other blogs' traffic and trackbacks are a key tool in that game.

    Please help.

  2. same problem ! :-/

  3. Is it possible that trackbacks don't work when you are wearing certain 'themes.'?

  4. I'm sure I'll get shouted down for this, but in my experience trackback in wordpress has always been a bit flaky. Sometimes it works, sometimes it doesn't. Either way, it's handled by the admin side so it shouldn't be affected by themes.

  5. It may be possible that the other site has their trackbacks turned off or on moderation. :)

  6. Thanks Dr. Mike,

    Im going to ask the other sites if my trackback is caught in comments moderation.

    In fact, last time I had this issue, one of the wordpress administrators directed me to a trackback testing facility, and even there we had to be concerned about our trackback getting stuck in comments moderation.

    Trackbacks is an area where the blogging world could really improve.

    I'll be back with an update.

  7. Feel free to try a trackback on one of my posts as well if you want. It's set up to public directly and it's off site as well.

    Good luck,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags