Need help? Check out our Support site, then


Transferring Blog Posts to a new one

  1. Hello,

    I'm having immense trouble transferring my blog posts. I have been regularly updating http://www.ksfsmedia.wordpress.com and I recently purchased hosting and installed wordpress on the ftp. I have installed a theme I downloaded from a third party.

    Now here comes the problem: I transferred the contents by importing and exporting, but it seems that there are gaps in the content. Many of the photos didn't transfer over and the format has been tweaked.

    http://www.ksfsmedia.net is new site where I transferred the content?

    Is there anyway to fix this? Is this a formatting issue?

    Thank You

    The blog I need help with is ksfsmedia.net.

  2. The blog you specified at ksfsmedia.net does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Hi there,

    I'd like to help you out, but a little more information would be helpful.

    First, when you say the formatting has been tweaked, could you explain what you mean? Note that everything about your site's appearance could be altered with a new theme, from the header to the font size to the overall layout.

    Second, could you link to a couple of posts where your photos or other content did not transfer over?

Topic Closed

This topic has been closed to new replies.

About this Topic