Need help? Check out our Support site, then


Translations not appearing in showcase

  1. I'm certain that I've translated the items for the items across the top on the showcase but I'm at a loss as to why only some of them are appearing in Gaelic and some aren't. Sign In and Themese appears localized but the others don't and I'm fairly sure it's not because they're missing. Is it possible the translations are stuck somewhere?

    The blog I need help with is akerbeltzalba.wordpress.com.

  2. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  3. I've deployed the translation. Do you see the change now? if not, let us know what string you translated.

  4. Thanks to both of you but the problem is still there. I've uploaded a screenshot. If you look at the top line, some of it is in Gaelic, some isn't. For example "About us" (exactly like that) appears only once in the .po file I work on (line 85233) and that has been translated. I don't think there a placeholder in it (like A&bout) which would disrupt the search.

    Something else, sort of is and isn't relevant to here. When I get notified of a response, the backlink is wrong (at least the way the email is received by Thunderbird) - the url contains a double period i.e. http://en.forums..wordpress.com/topic - maybe if you could tell the right folk to look into fixing that?

  5. I think this is the string you are talking about: http://translate.wordpress.com/projects/wpcom/gd/default?filters%5Bstatus%5D=either&filters%5Boriginal_id%5D=912&filters%5Btranslation_id%5D=1381600

    It seems to be translated and deployed already. Can you please try clearing out your cache?

    About your other issue, could please make a screenshot of that? or forward us the e-mail to this address. Thanks!

  6. Email forwarded.

    Looks like the right string. It's not a cache problem, I already tried clearing my cache and tried 7 different browsers, it's the same in all, no matter what I do to the cache.

  7. What happens when you log into WordPress.com? The 'about us' link can be found at the footer of http://gd.wordpress.com/#!/settings/

  8. Not sure I understand - if I'm logged in and go to that page I obviously get a different page? Anyway, I had a look, I don't see an "About us" link at the bottom of that page, English or Gaelic. I also looked at en.wordpress.com/#!/settings/ and I can't see it there either.

  9. My apologies for the delay. We've registered your report and will work on this for future updates. For now you can use the English version instead: http://en.wordpress.com/ .

  10. Well, it's not like the gd.wordpress.com pages don't work but the point is that if there's a translation in the po it should appear in the interface :)

    Other languages might be affected too if it's a system issue, it's hard to tell with the po file being one large file and without many obvious clues as to what goes where.

    Thanks for registering a ticket - fingers crossed!

Topic Closed

This topic has been closed to new replies.

About this Topic