Need help? Check out our Support site, then


Transparent Image not Showing in Internet Explorer (2nd Try)

  1. Hi. I posted this topic a week ago, and haven't had a reply. I see that other people have had responses to their posts almost immediately, so I am trying again. I think this is a new bug in the Spectrum theme related to IE, and possibly related to problems reported by centurionoftheseed for http://fraudulent5.com/ on the same day here: http://en.forums.wordpress.com/topic/heading-and-description-format-changed?replies=22#post-1180277

    Here is my original post:

    I am using the Spectrum theme, which has a transparent white background behind the tag line area that allows the background image to show through. The transparency shows up correctly in my blog in Google Chrome, but not in Internet Explorer 10. The box is this area is clear, rather than transparent white. I am pretty sure that it was displaying correctly in Internet Explorer originally, and then stopped working. I do not believe that this is an area I am able to change or customize in the free version of the theme. I'd appreciate anyone can provide with this - or information about how to report a possible bug.

    The blog I need help with is concordrainbow.wordpress.com.

  2. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  3. Your browser is reporting as IE 9, but you tagged this thread as "IE 10 Issue." is it a problem in both browsers?

    Also, would you please take a screenshot and upload it via Media -> Add New in your blog's Dashboard so we can take a look?

    http://en.support.wordpress.com/make-a-screenshot/

  4. I am currently using IE 10, but I have the same issue in IE 9.

    Here is a screenshot that shows the page in both IE 10 and Chrome.

    https://concordrainbow.wordpress.com/wp-admin/post.php?post=177&action=edit

    The white transparent background shows up as it should in Chrome, but not IE.

  5. Ok, I see the problem now. Oddly enough, it's fully transparent for me in IE 9 and full opaque white in IE 10.

    We're looking into this.

  6. I removed the background image for now and replaced it with a white background.

Topic Closed

This topic has been closed to new replies.

About this Topic