Need help? Check out our Support site, then


Transparent image showing up with a shadow box around it

  1. mydisneysecrets
    Member

    I am trying to add a signature image to the end of my posts. I have an image saved as a png file with a transparent background. However when I post the image, it comes out with a shadow around it, as if the background is not transparent but white. Help please!

    See post example here, scroll to the end to see signature.
    http://momssimpleguidetodisney.com/2012/08/01/disney-to-debut-new-app-for-in-park-use-6/

    The blog I need help with is momssimpleguidetodisney.com.

  2. The shadow is the frame the theme automatically adds to images. I'm not sure this can be removed unless you have a custom CSS upgrade.

  3. @ardpete: You can change practically anything without the upgrade, as long as it's in the content of a post or a static page (or a text widget).

    @momssimpleguide: Switch the editor to "Text" (=code) and turn this:
    <img ETC ETC
    to this:
    <img style="box-shadow:none;" ETC ETC

    By the way, your signature image shouldn't be clickable. See here:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

  4. Ooh, I stand corrected. And thanks Panos that'll come in handy for my own blog, I thought it was built into the theme. :)

  5. It is built into the theme, in the sense that it's specified in the CSS of the theme. But inline CSS (as in my suggestion above) can add to or override the default CSS.

    If you mean the blog linked to your username, then no, the above suggestion won't eliminate the image borders, because 2011 doesn't use the box-shadow effect; for 2011 you need this:
    <img style="border:none;" ETC ETC

Topic Closed

This topic has been closed to new replies.

About this Topic