Need help? Check out our Support site, then


Trouble in adding image

  1. I never had this problem before, but nowadays adding images is getting pretty irritating.. No image can be added from my computer, whether I try the browser upload or the Flash uploader.. All it says is IO error. Can't figure out what the problem is.

    The blog I need help with is randomlyabstract.wordpress.com.

  2. thanosparavantis
    Member

    Hmmm, sounds like a technical problem. Try to use a different browser like Google Chrome or Firefox. Also, make sure that you will try again later, after a while maybe it could be ok. Tell us how it goes!

    Thanks.

  3. See here for all threads regarding an IO error and please follow the advice within
    http://en.forums.wordpress.com/tags/io-error

  4. I tried that too-no success:(

  5. Are you sure you went to every single thread about the IO error and tried all the tips?

    Then it's time to contact staff: support@wordpress.com

  6. I tried uploading through a different browser.
    As for the threads, I read some of them, but it doesn't really help. Like this one, http://en.forums.wordpress.com/topic/when-adding-pictures-im-getting-io-error?replies=17
    so they told about updating an anti-virus. I have that. Closing wordpress and restarting, done that too.Clearing cookies, I don't know how do I do that?

  7. Thankyou so much airodyssey for all your help! I can successfully upload photos now:)

  8. Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic