Need help? Check out our Support site, then


Trouble saving settings and blog not found

  1. I currently have a Website that I created on iWeb hosted by GoDaddy. Since Apple will soon not be supporting iWeb I decided to create a new site using WordPress. I want to leave my old site hosted by GoDaddy up until I have this new one finished to my satisfaction. At that point I want to transfer the domain name that I used from my old site to my WordPress one.

    I want to use my blog more as a Website to display my artwork and have set up 5 pages as gallery pages with my artwork. I have saved them all as drafts for now.

    I am having some trouble understanding how to get this set up correctly. I have updated general settings, changed site title and tagline and added a blog picture but after saving changes none were saved. When I go to my blog I see it as “Not Found.”

    I'd appreciate any guidance anyone can offer me.

    Thanks.

    The blog I need help with is nancywolitzer.wordpress.com.

  2. @nwolitzer the site linked to your username is Private so we forum volunteers can't see to assist you. We'd also need the domain name you are wanting to map to your site. Domain mapping is a paid upgrade.

  3. I changed the setting so my blog is no longer Private so that I can avail myself to your help. I had originally made it Private as a temporary measure so that it wouldn't be viewed while it was "under construction." Is that not a good idea?

    1. Following is the message I get on my page: Not Found. Apologies, but the page you requested could not be found. Perhaps searching will help."
    My tagline and blog picture have now been saved.
    2. If I want to wait until I have my WordPress site set up exactly how I want it before I take down my other site and use this one instead. So should I not map my domain name to this site yet? It will be the same domain that I am currently using on my other website (www.nancywolitzer.com). I do understand that domain mapping is a paid upgrade.
    3. Can I change the color of the fonts or the fonts themselves on my blog or am I locked into what appears there now unless I pay for an upgrade?
    4. I have chosen the AutoFocus Theme for my Blog/Website. But what I see on my site doesn't seem to look like what is on the sample theme for AutoFocus. Is that just because of the content?
    5. How can I get a sidebar to list the different galleries I have set up?
    6. Can the About and Welcome pages be shown at the top of the opening page so one can click on them?
    7. I thought that I had set up a blog picture/icon in the general settings page but I am not seeing it. I did upload it and crop it.
    8. Is there a way to screen the header image that I have chosen? Can I change its color?
    9. If I want to select the option of showing a different header image on ech page (random) and one of the images I have uploaded I don't like, is there a way to delete that header image?

    Sorry for so many questions! Thanks for your help.

  4. 1. Following is the message I get on my page: Not Found. Apologies, but the page you requested could not be found. Perhaps searching will help."

    You deleted the first "hello world" Post - when you make your first Post that message will go away.

  5. First of all http://learn.wordpress.com

    2. Don't map until you're ready to move
    3. If you want to change your fonts and font colors globally, you will want the Custom Design upgrade. Read more here http://en.support.wordpress.com/custom-design/ Alternatively http://en.support.wordpress.com/editors/font-size-color/
    4. You have no content so there's nothing to display.
    5. Autofocus only displays a sidebar on Pages and not Posts. http://en.support.wordpress.com/pages/
    6. Pages are displayed in a menu at the top of the theme.
    7. Are you referring to the Blavatar/favicon? http://en.support.wordpress.com/avatars/blavatars/
    8. Do you mean preview? Best to scale and size your header images before you upload them. If you want to change the header color, you change the header.
    9. If you uploaded the image, just delete it from the Media Library.

    I suggest you get friendly with the Support docs. Use the search feature, it's great.

  6. I've made a lot of progress this morning.

    Is there a way to remove the slug "Blog at WordPress.com. Theme: AutoFocus by Allan Cole" or does that have to remain on the blog?

    I have followed the directions regarding uploading Blavatar/avatar- (no. 7 above) -I actually did it both yesterday and today but I am not seeing it showing up.

    Thanks

  7. Is there a way to remove the slug "Blog at WordPress.com. Theme: AutoFocus by Allan Cole" or does that have to remain on the blog?

    Those must stay - if you delete them your blog can be suspended for Terms of Service Violation. Even the VIP blogs that start at $ 20,000 a year must keep those credits.

Topic Closed

This topic has been closed to new replies.

About this Topic