Need help? Check out our Support site, then


Trouble uploading images

  1. I'm having trouble uploading images to articles or pages.
    Everytime I upload an image or choose one from my library to insert in the article or page, after clicking on "insert...", the window disappear and absolutely nothing happens.
    I have already tried to erase the cookies as well as cleaning the cache and nothing changed.
    I also can't access at my stats at all... This has been going on for a week now. I'm getting desperate... please, any help would be very much appreciated!

    Ana

    The blog I need help with is anamendozaaldana.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Dear Timethief,
    Thank you so much! I use chrome and had the latest version.
    I was dumb enough not think it could be the extensions... That was the problem. Now i can add images and galleries just like I used to.
    THANK YOU!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.