Need help? Check out our Support site, then


Trouble with themes - can't preview or activate

  1. Hi. I have just set up a new site and am using the Clean Home theme. I haven't finalised which theme I want to use.
    Up until I mapped a new domain onto the site I was able to preview and activate new themes. Now I can't do that at all and I get this message:

    Preview not available

    Try logging out and then logging back in to get the magic working again.

    If that doesn't work, please contact support.

    I have tried emailing support twice - no answers (including last week).
    I have also logged in and logged out several times, restarted, restarted firefox, cleared the cache, made sure that cookies is turned on to accept sites.
    Any other suggestions?

    Thanks for any help.

    The blog I need help with is sharnewolff.com.au.

  2. Hi. If you have tried every tip in the link below:
    http://en.support.wordpress.com/browser-issues/

    ...then it's time to contact staff on Monday at http://en.support.wordpress.com/contact/ (at that point in time, to display the form, search for anything in the search engine, then indicate that you haven't found the answer to your question)

  3. Thanks for your reply.

    I think I've tried all of those suggestions on the link now. Nothing seems to work in Firefox so I tried Safari and there are no problems - so it seems that the problem is definitely with my Firefox browser.

Topic Closed

This topic has been closed to new replies.

About this Topic