Need help? Check out our Support site, then


Trying to map domain and wrong site is showing up

  1. I have just went thru the domain mapping. Trying to use a preowned domain to be showing my new wordpress site. Although I'm only getting both domains now to show the "old" work in progress site. The wordpress site is not showing up! The nameservers are set towards NS1.WORDPRESS.COM, etc. What am I doing wrong?

    The blog I need help with is lockonearts.wordpress.com.

  2. Hi lockonearts!

    Have you followed the instructions here? Make sure to follow every step to map your domain correctly.

    http://en.support.wordpress.com/domain-mapping/map-existing-domain/

    Please note that a name server change can take up to 72 hours, so please be patient!

    Hope that helps, let me know if you need any extra help!

  3. Yes I have followed these exact instructions. And have waited 72 hours. We set the nameserver on Monday this is now Saturday. It maps but to the wrong direction. Instead of the wordpress site showing its an index page that was on the lockone.org hosting site saying a new site is coming. Could I have something flipped in my settings? Or do I need to due something to the old site to stop it from showing and overriding the wordpress site?

  4. What is the domain name you are trying to map?

  5. The same issue is happening to me...is there a solution?

  6. @kelseycarlson
    That issue was resolved a month ago. Please provide the specifics that apply to you including the URLs involved as I have flagged this thread for Staff attention.

  7. I have the exact issue as above. I mapped the domain EskayBridal.com from GoDaddy and I am still seeing the original site when I visit EskayBridal.com, not the WordPress site. I just spoke to GoDaddy and they assured me that everything was pointing correctly. Thanks!

  8. See here > http://eskaybridal.com/ is the domain
    http://eskaybridal.wordpress.com is the underlying .wordpress.com blog you are mapping from to the domain
    The link form the .wordpress.com blog is correctly redirecting to the domain.

    Note: there are no capital letters in any URL ever. Without an http:// there is no URL (link).

  9. http://eskaybridal.com/ - loads to a WordPress.COM blog for me - domain helper shows some confusion with the primary domain name so you might want to double check that part of the mapping

  10. All fixed! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic