Need help? Check out our Support site, then


Trying to set up email

  1. Hi,
    I have an email account with GoDaddy and am trying to connect it to my wordpress blog. They gave me the MX codes and I went in and tried to change my 'edit dns' but it didn't work because they did fit the format that you require MX things to be in. The info I need to put into it from GoDaddy is:
    Your MX records are as follows:

    smtp.secureserver.net (priority 0)
    mailstore1.secureserver.net (priority 10)

    Cname modifications:

    email mapped to: email.secureserver.net

    How can I put this in? thanks.

    The blog I need help with is loulouloves.me.

  2. newthoughtsongs
    Member

    I’m in the exact same spot and also have godaddy. What I’ve found is this:

    There are two options for getting your domain name to point users to your wordpress blog. You can map your domain name, or you can forward it (with masking so that your domain name will stay in the url box).

    I decided to undo my domain mapping to wordpress, and then forward it with masking.
    First, in godaddy, I went to Domains > Management > Domain Management.

    Check the box next to the domain name.

    Go to nameservers > set nameservers.

    Choose “I want to forward my domain”.

    GoDaddy then automatically resets the nameservers to their own. They may take 2 hours, but for me it only took 20 minutes.

    Just to satisfy myself that the change had been made, I went back and chose “I have specific nameservers” so that I could see that the nameservers had been changed to godaddy ones. Then canceled out of that.

    Then, back on the page where I had selected the domain name I’m working with, I went to forward > forward domain.

    I pasted in my free wordpress domain. I my case, it is newthoughtsongs.wordpress.com

    I found my wordpress domain by going to my wordpress dashboard for that blog, then store > domains

    Back in godaddy, I left the checkmark in the box “update my dns settings to support this change”. (I am doing this process as I write. I’m a little nervous about this choice, since updating the dns settings is what I just undid. However, I figure maybe godaddy makes a little change to make things work smoother. They recommend this choice so I’m going with it.)

    Then I clicked on “advanced options” > forward with masking

    It then allows you to enter in keywords to help your search engine results, which is cool.

    Then press OK. >OK.

    I’m still waiting for the results. I will repost if I encounter any problems.

    Here are links to godaddy’s instructions on the same topics.

    Forwarding or mapping your domain
    http://support.godaddy.com/help/422

    Setting nameservers for your domain names
    http://support.godaddy.com/help/664?locale=en

Topic Closed

This topic has been closed to new replies.

About this Topic