Need help? Check out our Support site, then


Trying to upload file to post;why does HTML bar now say "Text"?

  1. shadowoperator
    Member

    I've been trying in several different ways to upload a document (either in PDF or docx) into my post, and there's first of all no prioritizing clue to tell you whether or not you should first and foremost do a title for the post and then return to it with the file to upload. Then, when I looked at it just now after being offline for a while, my "visual" bar above the post editor is still there, but the "HTML" bar now says "Text." Any clue as to what's wrong and how I can correct it?

    The blog I need help with is creativeshadows.wordpress.com.

  2. Yes, I no longer have an html tab as well. Can we no-longer go into html mode to edit specific html?

  3. The label changed from "HTML" to "Text" but the function is the same.

  4. Does this have anything to do with the XMTML check box which I had (at least until yesterday) in my Settings thing on the Dashboard? If so (if it's still there) how does it work and what does it do? Thanks if you can reply. (P.S. I'm not really worried, as long as the HTML-Text box still works the same). However, Scribd is trying to address an issue which it says it is aware of having to do with how its stuff is embedded in WordPress. Am I correct in thinking that before we go to Scribd to embed, we have to change our editor to Visual (the default) in order not to strip out code? Or is that only my imagination? Thanks.

  5. No, it has nothing to do with that. Staff made the change themselves. And yes, you have to put the shortcode in the Visual editor or it won't work.

  6. Thanks very much to everyone who helped me with this topic or who replied with their own problems. Little by little, I feel like I'm learning the WordPress.com basics (there's so much more to learn, though)!

Topic Closed

This topic has been closed to new replies.

About this Topic