Need help? Check out our Support site, then


Turn Off All Comments

  1. undoubtingthomas
    Member

    I have tried everything the previous forums said about turning off comments, yet the "Leave a reply" box or "comment" box still appears at the bottom of every page. We don't want any comment boxes at all. Anyone have ideas of how to remove them?

    The blog I need help with is undoubtingthomas.wordpress.com.

  2. Hi,

    Go to the Dashboard of your blog, and on the left click Settings > Discussion. The first set of options should be unchecked.

    You will probably have to go into each previously published page and posts to disable the comments on each page. See here for doing that.
    http://en.support.wordpress.com/enable-disable-comments/

Topic Closed

This topic has been closed to new replies.

About this Topic