Need help? Check out our Support site, then


turn off automatic conversion of line breaks to

  1. hi all! i've used hosted wordpress for a long time, but only recently started trying wordpress.com. i'm enjoying it so far!

    i'm seeing odd behavior when i compose in text (html) mode and include single line breaks. in my hosted wordpress (3.5.1), those linebreaks are left as is, but on wordpress.com, they're converted to
    . is there any way i can turn off that conversion?

    as an example, here's the same post on my hosted wordpress and on wordpress.com:
    http://snarfed.org/2013-03-01_mac_os_x
    https://ryandc.wordpress.com/2013/03/24/mac-os-x/

    thanks in advance!

    The blog I need help with is ryandc.wordpress.com.

  2. damn. wish i could edit posts. trying again: the linebreaks are converted to <br> on wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic