Need help? Check out our Support site, then


Turn off the message "You have published X posts"

  1. Please, is there a way to turn off that message that comes up after every post, "You have published X posts" - I can't find it in the help topics. Thanks.
    http://tiffanyherself80books.wordpress.com

    The blog I need help with is tiffanyherself80books.wordpress.com.

  2. Yes you can disable the nanny. Go to Users > Personal Settings and disable "Instant Post Feedback".

  3. Thank you - I was searching through all the "writings" settings - but not the "personal" ones.

  4. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic