Need help? Check out our Support site, then


Turning comment box off on Pages

  1. How do I turn the comment box off on Pages?

    I could have sworn there was a "global" switch (so to speak) on the left side under settings to do that. I can't seem to find that in the Twenty Eleven theme (that I recently switched to).

    Thanks so much for the help (again!).

    This is the blog I'm referring to: http://fictionalgraffiti.wordpress.com

    The blog I need help with is fictionalgraffiti.wordpress.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also overide the default settings and enable or disable future comments on any post or page.
    When we close comments a phrase like "comments closed" or a similar phrase will appear and it can only be removed by CSS editing after purchasing a custom design upgrade.

    Disabling comments on pages in Twenty Eleven It also drove me crazy and the only way I could make the comments close on pages in a private blog was to remove the checkmarks form the "sharing buttons ... blather at the bottom of the page.

  3. Ahhh... it was right under my nose on the actual page (your second link)! I'm still trying to "find" things with this theme.

    Thank you Timethief for your help. Your blog, by the way, is a treasure chest of fabulous information. I refer to it often.

  4. Hello starrygirl1,
    I'm glad I was able to help you. Here's a link to an excellent article on Twenty Eleven. Thanks so much for the blog compliment. I appreciate it. :)

Topic Closed

This topic has been closed to new replies.

About this Topic