Need help? Check out our Support site, then


Twenty Ten Help

  1. mannerofspeaking
    Member

    Hello all,

    I have searched the forum on these points but the threads I found didn't help and were, in any event closed.

    My blog - mannerofspeaking.org - uses the Twenty Ten theme. I am very happy with it. Tonight, I purchased the Premium package that roles domain mapping, no ads and other features into a single bundle. No sooner had I done that than the appearance of the blog became messed up in two ways:

    1) It went from two columns to one with the sidebar now pushed to the bottom.
    2) The type is different and not as nice as the default type.

    I know from the Twenty Ten theme page that you can change the page template to two columns or one but for the life of me I cannot figure out how. And I know that Type Font is on my blog but I do not recall ever having set it.

    In a pinch, I could cancel the order and I hope that it would go back to the way it was. Then I would continue to buy the domain mapping and no ads individually.

    Any help would be appreciated. Many thanks.

    The blog I need help with is mannerofspeaking.org.

  2. mannerofspeaking
    technically the 2010 theme is one column with right sidebar;

    this may not be the magic bullet but in the page editor screen you might check the page attributes panel on the right; under template there's the default template which is the one column and right sidebar; there's also the choice of "one column, no sidebar".

    each page has that setting available; it might fix the column issue; (can't help w/ the font issue - don't have access to the premium features)

    cheers!

  3. mannerofspeaking
    Member

    Thanks, Bobbol. In fact, it was a problem with the CSS. The Sacred Path helped me clear the CSS and return the site to the default settings.

    But I'd be obliged if you could tell me where, exactly, I can find the page attributes panel. I have looked all through pages and cannot find the screen that allows you to have one or two columns. It would be good to know for future reference.

    Many thanks!

  4. sure
    go to Pages/All Pages; hover over the name of any page and the Edit | Quick Edit | Trash | View menu will appear; choose Edit to go to the page editor for any page; on the right side of the page editor is a panel called Page Attributes; there's a pull down menu with a default choice and a one column-no side bar choice;

    if you are not seeing the Page Attributes panel my guess is that in Screen Options -(top right of the page - a pull down panel) the Page Attributes chk box is not chked; must be chked to be able to see Page Attributes

    cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic