Need help? Check out our Support site, then


Twitter and Facebook buttons not appearing

  1. I have added the Twitter and Facebook buttons (under Settings->Sharing) to the Enabled Services area, along with Press This and Google+1. I saved the changes. However, only the Press This button appears.

    I have Publicize enabled for Twitter and Facebook. Twitter is not working. Facebook appears to be.

    I'm using Skeptical theme.

    thanks.

    The blog I need help with is emcmemoir.wordpress.com.

  2. Update to this - I manually tweeted, in the event that you look for this on Twitter.

  3. We don't provide support via Twitter, emnail or phone. I can see them clearly using Firefox 13. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

  4. I have Publicize enabled for Twitter and Facebook. Twitter is not working. Facebook appears to be.

    There are many active threads on the Publice and Facebook issue. All are flagged for Staff attention. This Twitter and Publicize issue may be related to it as well. See here and please don't create duplicate threads > http://en.forums.wordpress.com/topic/twitter-and-facebook-buttons-not-appearing?replies=3

  5. Thanks. Great instructions above. I'm using AVG and it was blocking Facebook and Twitter. I deselected those and the buttons show up.

    You can mark this closed.

  6. Hooray! We resolved your issue. As your created this thread you can enter the top and mark it "resolved". We Volunteers can't close, edit or move threads - only Staff can. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic