Need help? Check out our Support site, then


Two Blogs, One User!

  1. Oh dear it sounds like a problem for staff to sort so you'll have to send in a feedback.

  2. OK, will do! Thanks for everything.

  3. It feels so good when the advice I give helps someone - it's a natural high. So thanks for the thanks and happy blogging. :)

  4. I managed to mess up in a different way - I created a user account on WordPress.com, with an API key. Then I 'registered' my new blog under that account.
    Activating Akismet, I needed an API key for which I needed an account, so I created a second account and registered Aksimet with it.
    Now that I'm installing 'Automattic Stats', I have to enter my API key again - however, it only accepts the key of the original account.

    So, I want to remove my blog (which is hosted on its own domain) from the original account\user to the new one. I found this 'answer': http://faq.wordpress.com/2006/07/22/how-do-i-transfer-a-blog-to-someone-else-another-name/, but I can't find the 'invite' option\button...

    If I add a new user (in the blog dashboard) and make him the admin, I can remove the original admin - but that doesn't make sense, as the original admin has an email address that is related to the blog (domain) while the new user would have a 'private' address.

    I know I messed up, but I hope you can help me out. Thanks!

  5. If I add a new user (in the blog dashboard) and make him the admin, I can remove the original admin - but that doesn't make sense, as the original admin has an email address that is related to the blog (domain) while the new user would have a 'private' address.

    What do you mean by "private address"? I think you may be over-analyzing this at this point. Just do what you said above, and everything should be okay; people do it all the time.

  6. Thanks Judy.

    (forget about the email thing - I can update that later, after adding the new user - overlooked it, thought it was fixed, like the user-name)

    Here's the mess up: trying to install that Stats plugin on the blog, it gives an error: I'm using the wrong API - it says to log in with the account the blog was registered under and at the bottom of the 'blog stats' page (in the global dashb, I can add the user (admin, I suppose) of that blog that wants to register the plug in.

    However, on the stats page in the original account, there is no add nor invite option: so, they tell me to use something that is not there..... my blog is WP 2.2 (updated last week), the account was created 3 weeks ago.

    Also, now it appears that for watching the stats, one has to log in into the original account? You can't see them directly when signed in as admin on your blog?

  7. Ahhh. That stats question has come up before. I think you will need to contact staff directly by emailing support[at]wordpress.com Make sure you give them all the pertinent info.

  8. Make sure that the email address you have for the admin of your 2.2 blog matchs the one you used to create your account here. I think that's what it's based on.

  9. Thanks Judy & Mike!

    Will contact them right now.

Topic Closed

This topic has been closed to new replies.

About this Topic