Need help? Check out our Support site, then


Two home pages

  1. Anyone know how I can get rid of my extra home page? It doesn't show up under my "pages".

    Thanks!

    The blog I need help with is newbergshoes.org.

  2. Create a custom menu and include the your own Home page and any other pages you want in the menu, save the menu, and then from the "primary location" pulldown in the theme location module at upper left on the menu page, select your custom menu name and then click save.
    http://en.support.wordpress.com/menus/
    see also > http://en.support.wordpress.com/pages/hide-pages/

  3. You can not remove the default home page, you can change it so readers see the static 'Home' page you created when they visit your site.

    Please see this link for settings a static home page: http://en.support.wordpress.com/pages/front-page/

    I also would recommend that you create a custom menu, and include the 'Home' page your created, along with any of your other pages.

    Please see this link for creating custom menus: http://en.support.wordpress.com/menus/

    Cheers!

  4. Thanks but I posted that above 8 minutes ago.

  5. Thank you. I fixed it!

  6. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic