Need help? Check out our Support site, then


Unable to access my home page template.

  1. Hi,

    I just purchased the Photography theme.

    Everything was fine till I tried to add a slide show to the home page.

    I am unable to actually find the template where the word 'Photography' is written on.

    I created a new home page and tried to link to it but the slide show will only work on initial preview. But when I click on the title it disappears.

    So I am unable to link my home page to the my websites URL.

    probably something simple

    thanks

    The blog I need help with is anglejunglephotography.com.

  2. Hello there,
    Your theme is a premium theme and read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme. http://premium-themes.forums.wordpress.com/photography

    If you are not successful when searching there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

    Resource links:
    Photography theme description
    Photography live demo site
    All support documentation for WordPress.com bloggers is at this link http://en.support.wordpress.com The results produced by the searchbox there are from both the support docs and from forum threads.
    slideshows
    post formats
    gallery post format - Usually will show a thumbnail from the blog post, as well as an excerpt of what the gallery is about.
    setting a featured images

    P.S. On the bottom of your Admin page you will find a link to the learn wordpress.com tutorial prepared by Staff. http://learn.wordpress.com

    Best wishes with your blog.

  3. thanks for the indepth help! :)

    I have managed to change the front page to 'home' as default under 'Appearance/customize.

    That did the trick, but still finding things out as I go.

    thank you very much.

    Jojin

  4. I'm happy to here you resolved this. Thanks for letting us know you did. Happy blogging!

  5. That would be "hear" ***facepalm***

  6. haha, it's a slow process but i'm fumbling through!

    cheers

Topic Closed

This topic has been closed to new replies.

About this Topic