Need help? Check out our Support site, then


unable to disable comments

  1. I just set up my first page and can find no way to disable the comments bar on the page. all of the instructions in the help area are of no help, because I simply can not locate the "enable" or "disable" buttons for comments.
    Blog url: http://ilovethisband.wordpress.com/

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/
    We can also override the default settings and enable or disable future comments on any post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

Topic Closed

This topic has been closed to new replies.

About this Topic