Need help? Check out our Support site, then


unable to enter a new post

  1. I've been using WordPress for my blog over a year. It's worked great until a few weeks ago when I went to add a new post. On the "NEW POST" page, I can type in text, but cannot save the draft or publish it. I typically add images, but am now unable to upload images to the text.

    About a month ago, I noticed images were not showing up in my last blog entry. The image spaces were there with no images, only a question mark. I edited the spaces out and replaced them with copies of the original images. There were also lots of upper case A's with a squiggly line above the A. I edited those out as well. I'm not sure if this is related to the "unable to enter a new post" problem. I also have a spam comment that will not go away, no matter if I mark it as spam or delete it. It keeps coming back.

    Currently my web host is looking into the matter, but it's taking some time. Can anyone enlighten me as to how to resolve this myself?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags