Need help? Check out our Support site, then


Unable to leave HTTPS mode

  1. onthesubjectofe
    Member

    When I Activated HTTPS mode, I am unable to leave the mode. i Just get this error: ERROR: Sorry, you cannot reuse a password you have used recently. I didn't even want to change my password! What do I do!?

  2. Hi there,
    I flagged this thread for Staff assistance. Please be patient while waiting.

  3. Can you please try clearing out your cache? Do you also encounter this issue in a different browser? Internet Explorer Google Chrome?

    To disable HTTPS, uncheck the 'Browser Connection' checkbox in your Personal Settings.

  4. onthesubjectofe
    Member

    1: I encounter this problem in Internet explorer (Though its in school and it's outdated), Safari (Same situation), and Google Chrome (On my computer, up to date). I have yet to try Firefox (Also on my computer).
    2: I will try emptying my Chrome Cache and disabling HTTPS again later on today.
    3: I Tried disabling it again and what happens? I get the same, ridiculous error! Like I said, I'll try with a Empty-Cached Chrome later on today.

  5. onthesubjectofe
    Member

    Ok, I changed my password in conjunction with the HTTPS, but now I realize, i can't change back my password for the next little while! How long do I have to wait untill i can re use my old password again?

  6. onthesubjectofe
    Member

    Never mind! all better now! Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic