Need help? Check out our Support site, then


Unable to load sitemap to google webmaster

  1. My domain is http://www.techgadgetsandnews.com. I am having issues with uploading to google webmaster.
    When i go to Add/Test Site Map the following is already there

    http://www.techgadgetsandnews.com/

    I simply add sitemap.xml so now it becomes http://www.techgadgetsandnews.com/sitemap.xml

    When I test it and view the results I am constantly getting the following error:

    1

    Errors
    URL not allowed
    This url is not allowed for a Sitemap at this location.
    1
    URL: http://techgadgetsandnews.wordpress.com/
    3
    Sep 27, 2012

    From what Ive read online I should add www before techgadgetsandnews but I am not seeing any option to change this.

    Also I did initially have my blog at http://techgadgetsandnews.wordpress.com/ but the I purchased the $99 pro bundle and got the domain name http://www.techgadgetsandnews.com so why is this showing in the google webmaster example field? Is this the reason?

    Any help would be appreciated.

    Thank you
    Blog url: http://techgadgetsandnews.wordpress.com/

  2. Try http://techgadgetsandnews.com/sitemap.xml instead.

    We actually strip out the www. for your convenience, and http://www.techgadgetsandnews.com/ is simply redirect to http://techgadgetsandnews.com/

    www is an old protocol from back when everything was under separate server hardware. www (www.example.com) was the web server, mail (mail.example.com) was the mail server, ftp (ftp.example.com) was the FTP server, print (print.example.com) was the print server, etc.

    These days, everything is run under the web server, making www. redundant and a waste of four characters.

  3. I can't change the address http://www.techgadgetsandnews.com/

    The only option i have is to write after the .com/

    Could I email you a screenshot somewhere to show you what i mean?

  4. Try removing the blog from your Webmaster Tools account.

    When you re-add it, you'll have the option to use http://techgadgetsandnews.com/

  5. Okay so Ive sent a request to remove the URL. Been a few mins and it says pending. Any clue how long it takes before i can re add?

    Thanks

  6. I'm not sure, it all depends on Google, but the last few times I have done it, it's usually happened within the hour.

  7. okay will wait. Thanks for the super fast replies.

  8. You're welcome!

  9. Still pending. Im using the Remove URL option. Just read n google support site the following:

    To remove a page or image, you must do one of the following:

    Make sure the content is no longer live on the web. Requests for the page must return an HTTP 404 (not found) or 410 status code.
    Block the content using a robots.txt file.
    Block the content using a meta noindex tag.

    I havent done any. Or is this just to remove the page or specific content and not the complete site?

    Thanks

  10. No, not the Remove URL option. That scrubs it from their search index (which really wouldn't do much at this point since it's a new site anyway).

    From the main view at https://www.google.com/webmasters/tools/ click "Manage Site" to the right, then select "Delete Site."

  11. Okay so I removed the URL and also deleted the site as you mentioned. After this I readied the site but this time as http://techgadgetsandnews.com/.
    Went to the site map settings added http://techgadgetsandnews.com/sitemap.xml (http://techgadgetsandnews.com was already there so only had to add sitemap.xml) clicked on test and same issue.

    # Type Issue Description Issues count Example Line Detected
    1

    Errors
    URL not allowed
    This url is not allowed for a Sitemap at this location.
    1
    URL: http://techgadgetsandnews.wordpress.com/
    3
    Sep 28, 2012

    Regards,

  12. Hi -- hopefully this is fixed up now, can you please try again?

  13. That worked. Its been uploaded. Thanks for the help :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags