Need help? Check out our Support site, then


Unable to post, blank page results

  1. I'm attempting to make my 76th post (previous 75 have been successful), but after composing the entry, when I click Preview or Post, it results in a blank page.
    Blog url: http://breakfastintoronto.wordpress.com/

  2. If you created that post using the "Add New" on the main page for wordpress.com here http://wordpress.com/#!/post/ then what you describe can happen and worse still the draft posts may be lost and may not be recoverable.

    If you created the post in your dashboard here http://breakfastintoronto.wordpress.com/wp-admin/post-new.php/ then you may be able to recover an earlier post revision.

    Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. http://en.support.wordpress.com/posts/post-revisions/

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

  3. Thanks a lot for that response. However, since I've had "disappearing post syndrome" before, I now make sure I copy my posts before attempting to "post". My problem now, is whenever I attempt to post a new blog entry, the same thing happens. A blank post. The title and date appear, but the post below is empty.

Topic Closed

This topic has been closed to new replies.

About this Topic