Need help? Check out our Support site, then


Unable to see my dashboard and my blogs

  1. Hi,
    I have trying to log into my dashboard but it keeps saying that IE cannot find the page. The same message I get when I want it to access my blogs(shubhakumar.wordpress.com and shubhainhindi.wordpress.com). I am also unable to view the wordpress.com support forums to read on help. I tried going to the wordpress Store to upgrade so that I could post for support. Even that says IE cannit display the web page.
    Nothing seems to be working. Incidentally, IE keeps saying it cannot find http://www.automattic.com also. Something weird is going on.
    I checked with my ISP. There have been no issues at their end.
    Desperate help needed. Please mail me your responses on [email redacted] as I unable to access the support forums, too.
    Thanks in advance,
    Shubha
    Blog url: http://shubhakumar.wordpress.com/

  2. If you are using IE9 and running it in compatibility mode then know that makes it render as IE7 and IE7 is not supported.

    Are both of those blogs registered under the same username account? Do they appear in on your My Blogs page? This link should display all your blogs, including the hidden ones: https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden
    If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

    (1) How are are connecting to the internet and to WordPress.com?

    I'm asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/ and post the results here please.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

  3. I had the IE cannot display page for a few days now also. I wondered if WP was getting especially heavy traffic or something. We use IE9 and have high speed internet. Not too many hops skips and jumps in our internet system.

  4. Timethief ... you ... um ... ROCK!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.