Need help? Check out our Support site, then


Unable to upload imades to new post

  1. Dear Sir,

    Since 1st January 2013 I've been unable to upload images to new post in my blog, so I've not been posting nothing.

    Can you, please, tell me what am I doing wrong?

    Thank you very much for your time and atention.
    viciodapoesia.wordpress.com

    The blog I need help with is viciodapoesia.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  3. See http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    You ought to be able to upload files in two ways: by going to Media → Add New from your dashboard http://en.support.wordpress.com/media/media-add-new/ or by clicking the new Add Media button right above the editing area of a page or a post. http://en.support.wordpress.com/add-media/

    For troubleshooting see http://en.support.wordpress.com/images/troubleshooting-images/

  4. Thanks you for the answer.
    Doing as usual, I've uploaded one image, so, the problem must be solved.

Topic Closed

This topic has been closed to new replies.

About this Topic