Need help? Check out our Support site, then


Unable to upload image

  1. I hope you can help me. I have been using WordPress.com for quite some time now, and as of today, I am unable to upload images. I have been using Safari, but just downloaded Firefox...have cleaned the cache, cookies etc after reading some of the Forum threads but nothing is working. I have been trying to upload smaller images, but it usually gets stuck at about 83%...although earlier today, I did get it to a point of 'Crunching' but then an 'IO error' appeared...but I haven't even been able to get to that status again.

    Any help would be much appreciated! :)

    The blog I need help with is tonifyvie.wordpress.com.

  2. The I/O device error means your computer is not properly responding when reading the data while installing a program. I suggest that you run a virus scan on your computer. See here . http://en.forums.wordpress.com/topic/when-adding-pictures-im-getting-io-error?replies=17

  3. Unfortunately - no luck! Have done a scan...no viruses. Have also turned off and reset the internet modem. any other thoughts? Thanks so much!

  4. Have you tried another browser or any of the tips here?
    http://en.support.wordpress.com/browser-issues/

  5. Yes - but I think it's now something to do with provider here (we have no problems downloading, but any attempts to upload photos, using a variety of different ways, results in nothing). I will close this topic and wait to see what happens when I get back home. Thx for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic