Need help? Check out our Support site, then


Unable to upload images as of yesterday

  1. chickadeeworkshop
    Member

    I've been using my chickadeeworkshop blog over 3 years and know how to insert images in my blog. As of yesterday, however, when I click on the upload/insert button, nothing happens. If I right click and click OPEN I can get the windows to open, but when I hit the final button to insert the images I get a blank screen. The I have to hit the back button or close out the site altogether and then my image is not there. I have tried this in both IE and Chrome. Both have worked fine before, but neither is working. I really need some help here.

    The blog I need help with is chickadeeworkshop.wordpress.com.

  2. (1) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/ If not then try using it.

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note 1: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    a. Try clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Try using the browser with all extensions or add-ons disabled

    c. If applicable try updating the browser to the latest stable version http://browsehappy.com/

    d. Make sure third party cookies are enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Also confirm JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Then confirm Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Try resetting your router and modem and rebooting your computer and then logging in using the secure https:// log-in

    h. Try using another browser. You can download one here http://browsehappy.com

  3. chickadeeworkshop
    Member

    Thanks, it looks like your first suggestion took care of it. I'm also having trouble using the LINK process and this didn't fix it, but I'll try some of your other suggestions. Thanks again.

  4. Yay! The switch to the https:// worked for you. That's good news.

    If you are trying to create a post on the WordPress.com home page here http://wordpress.com/#!/post/ then forget that please. Instead create posts only on your own dashboard here > Dashboard > Posts > All Posts > Add New
    http://chickadeeworkshop.wordpress.com/wp-admin/post-new.php

    For details about the options for uploading images I recommend
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    For troubleshooting images tips please see > http://en.support.wordpress.com/images/troubleshooting-images/

    Keep us posted re: the links issue.

  5. I'm having the same problem at brooklynmusic.wordpress.com/ on FF 15.0.1 and Chrome 22.0.1229.79.

    I can edit, more or less, but when I click on post-editing buttons like Upload/Insert Media, or (over on the right) try to edit to edit the "published On:" date, nothing happens.

Topic Closed

This topic has been closed to new replies.

About this Topic