Need help? Check out our Support site, then


Unable to upload photos or video to a new post

  1. I'm unable to upload media to a new post. I click to upload the picture, but it doesn't upload. Please help!
    Blog url: http://cdogon.wordpress.com/

  2. Hi.

    I would love if u could help me with my problems, regarding uploading pics.

    ;y problem is that when i try to upload the photo, it says: unauthorized

    What is the problem?

    cant wait to start.

    Best regards

    Pernille

  3. Accepted image file types are:
    .jpg/.jpeg
    .gif
    .png
    instructions here > http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com/ then please do these four things:

    1. Let us know which browser (and version of it) you’re using.

    2. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  4. Hey there, Ms. timethief, you helped me months ago when my blog format was converted to infinite posts with no opt out option and it was taking forever to load. Now It's another problem. It's 11.7.2012, maybe this is problem and it's being fixed. I signed on and tried to upload pictures and the screen grayed out(normal) little horizontal post/candy caned started revolving(again, normal) and then it never went to the next step, it just kept right there, with the little horizontal post turning. Same browser, computer, no changes. Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic