Need help? Check out our Support site, then


Unauthorised

  1. My posts are being blocked from publication. I get a red message that simply says "unauthorised".

    Help please, folks!
    Blog url: http://active3d.wordpress.com/

  2. My posts are being blocked from publication. I get a red message that simply says "unauthorised".

    Help please, folks!
    Blog url: http://active3d.wordpress.com/

  3. My posts are being blocked from publication. I get a red message that simply says "unauthorised".

    Help please, folks!
    Blog url: http://active3d.wordpress.com/

  4. Using the search box is recommended prior to creating new threads.
    Patience is a virtue that's worth cultivating as there are no blogging support forums where a person can expect to get an answer in a 3 minutes.

  5. Oops - please pardon the "echo". I didn't mean to repeat myself. I'm having problems with a laggy computer and temperamental Google Chrome.

    And then, I'm also a bit lost in this forum... :-(

  6. Are you trying to post via http://wordpress.com/#!/post/ or Posts -> Add New in your blog's Dashboard? If you haven't tried both, please try the one you haven't tried.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  7. My post was finally accepted! I just kept posting and reposting it until it 'took'...

    Any ideas as to why it was rejected so many times?

  8. Hi Timethief. Thanks for all that info!

    The repeat requests weren't a result of impatience, but simply an error on my part...

    I had indeed tried searching first, but all that "unauthorised" seemed to yield were queries about unauthorised access and unauthorised ads.

    I will keep your info, above, for future reference - cheers.

  9. The repeat requests weren't a result of impatience, but simply an error on my part.

    Understood and I'm sorry you experienced that. This spelling produces more > http://en.forums.wordpress.com/tags/unauthorized
    Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic