Need help? Check out our Support site, then


unauthorized links

  1. campaignenglish
    Member

    Someone is inserting commercial links into my blog. Words, seemingly at random, are hypertexted in blue with links to commercial products. What can I do?
    Blog url: http://campaignenglish.wordpress.com/

  2. Disable your browser extensions. One of them is doing this.

  3. campaignenglish
    Member

    Thanks for the tip. How do I disable browser extensions. I've looked all over Dashboard. Don't see it.

  4. It's not IN WordPress. It's your browser: Firefox, IE, Chrome, Safari, whatever.

  5. campaignenglish
    Member

    thanks. it worked.

Topic Closed

This topic has been closed to new replies.

About this Topic