Need help? Check out our Support site, then


Unhappy wiht Hapiness Engineers re: disappearing widgets

  1. On March 26, I emailed for help on disappearing widgets. As I said earlier, I did not change themes. I simply opened the blog and the widgets don't appear, though they show up when I like on Appearance - Widgets. I have not gotten a response in three days.

    In addition, this seems to happen frequently according to posts in the forums. Unfortunately, other users don't have the answer and the Happiness Engineers have never responded from what I can see.

    Call me Unhappy Ed.

    The blog I need help with is renewwisconsinblog.org.

  2. If you are refrring to the blog linked to your username then it's not a free hosted WordPress.com blog and you ought to post to http://wordpress.org/support for help with that site.

    If you are referring to a free hosted WordPress.com blog then please provide an active link starting with http:// to that blog.

    If it is a free hosted WordPress.com blog that you filed a support ticket with Staff about then please note Staff have a backlog and there will be other tickets ahead of yours in their queue. They deal with the support tickets with the earliest dates first. So if we contact them more than once on the same issue the date moves forward and it takes longer to get help.

  3. I don't want to call you wrong; however, the original URL was renewenergyblog.wordpress.com. Additionally, when I click on "help" in the dashboard, the page title reads wordpress.com. Maybe I'm just confused.

    Still Unhappy Ed.

  4. This blog http://renewenergyblog.wordpress.com which is being free hosted by WordPress.com is redirecting to http://renewwisconsinblog.org/
    Is that the blog you are experiencing widget problems on or not?
    If it is then you are posting to the correct support forum.

    However, if you are referring to the blog linked to your username which is this site http://www.renewwisconsin.org/ then it's not a free hosted WordPress.com blog and you ought to post to http://wordpress.org/support for help with that site.

Topic Closed

This topic has been closed to new replies.

About this Topic