Need help? Check out our Support site, then


Untitled Theme Front Page Slider Problem

  1. I can't get the Untitled Theme to work -- the front image slider instructions (here: http://theme.wordpress.com/themes/untitled/) do not work. I have followed them all step-by-step. I would like my site (see above - it's hosted by WordPress) to look like the demo site http://untitleddemo.wordpress.com/.

    I've done this several times (to make sure I didn't do anything wrong):

    To set up Untitled’s Front Page Slider:

    Navigate to Settings → Reading.
    Scroll down to the section labeled “Featured Content”.
    Enter the name of a tag.
    Click the blue “Save Changes” button at the bottom.
    Create a post with a featured image that’s at least 1024px wide.
    Note: The featured image will look best at these dimensions: 1440px wide, 400px tall.
    Give the post the tag you declared under Settings → Reading → Featured Content.

    What am I doing wrong? How can I fix this? It looks not so great right now!

    Help!

    Thanks.

    The blog I need help with is nuslblogs.org.

  2. yep, i´m having the same problem ...

  3. your site looks great now !... nuslblog can I ask you how you fixed the problem with the front page slider ?

  4. hey, I'm also having the same problem. Have you guys succeed on using the front page slider?

  5. @desabendung: Study the instructions more carefully. Your featured image is large enough, so your problem is probably the tag business. Did you enter a word in Settings → Reading → Featured Content? Did you add the same word as a tag to your post?

  6. Yes, I did. I've followed the instruction written on http://theme.wordpress.com/themes/untitled/ but it's still not working.

  7. What's the word you've entered in Settings → Reading → Featured Content → Tag name?

  8. it's agro (if I remember it correctly).

  9. Hey, it's really the tag name after all. I messed the post tag, that's why it didn't appear on the slider. Thank you for helping me! :)

  10. Hi there, im having problems to find the "featured content" section within "Reading" section in "Settings" to be able to stablish the tag name, im using the untitled theme on my own hosting, im a wordpress first timer so i dont know if im missing to install any necessary plugin. Thanks in advance!!

  11. @bakerblah00
    You need the Jetpack plugin installed in order to see these options.

Topic Closed

This topic has been closed to new replies.

About this Topic