Need help? Check out our Support site, then


Unwanted Edits to Posts

  1. I just wrote today and when I published the post removed all the places I had ended my paragraphs and pressed enter making it look like big blocks of words. How do I stop that from happening? Today is the first time that has happened.

    The blog I need help with is singingsinglev4.wordpress.com.

  2. It looks like you have messed up some HTML. Check your Settings->Writing and make sure you've selected "Wordpress should correct invalidly nested XHTML" and then edit that post.

    You may need to copy all the text, delete the post, recreate the post and paste the contents in AS TEXT.

  3. I tried everything raincoaster said and when I publish the Visual part of the text takes away the spaces where I pressed enter and condenses everything. I don't understand what you mean by AS TEXT - can you please be more detailed? I don't do anything by HTML and everything as visual, but when I first started with the post I tried to put an Add New link, but then I tried to delete that and it became a normal Visual page to place the post.

  4. Does this help?
    To add line breaks instead of paragraph breaks, use Shift+Enter in the Visual Editor, or type
    in the HTML editor
    To preserve extra spaces that would otherwise be ignored, apply the Preformatted style from the style selector in the second row of tool in the Visual Editor, or use the

     tag in the HTML editor.
    http://en.support.wordpress.com/writing-and-formatting-poetry/
  5. Open that post in the editor (after making the change at settings > writing that raincoaster mentions). Select everything in the post and then select "paragraph" from the format pulldown menu on the left end of the lower toolbar.

    It is #1 on the second row: http://en.support.wordpress.com/visual-editor/#row-2 .

  6. @TSP
    Goof catch! Why do I always forget this? :(

  7. Narg! That would be "Good" of course lol :D

  8. I didn't have an option for that Paragraph menu; I have the simple no pay version of Visual Editor that only has Bold, Underline, and Italics, and maybe some alignment and a few others, but what I found out through my limited knowledge of html was that my path was <div> instead of <p> so for that post that I wanted to edit I had to manually edit the html and add the <p> and </p> in there and when I did it changed everything, but when I when I went and looked back at the html after viewing my posting it deleted all the paragraph tags and just replaced them with spaces. I don't know if it is because I tried to add a link in there. I was able to edit and so far so good, but I want to make sure that it doesn't happen in the future.

  9. YOu need to go to the icon on the far right: that's the Kitchen Sink icon. Click it. That will show you the Paragraph option.

Topic Closed

This topic has been closed to new replies.

About this Topic