Need help? Check out our Support site, then


update from 1.5 to 2.x

  1. I have both searched the FAQ and the Forums for the term "update" or "upgrade", the FAW showed "0" results, the Forums only 2 irrelevant ones.

    My blog is still running WP 1.5.1.2 and I wanted to ask what the safest and fastest way of updating to the newest version would be, and if there should be taken any special precautions because the old version is really really old :)

    Thanks in advance, and sorry if that topic was discussed somewhere else - I couldn't find anything relevant.

  2. Wrong forum, I'm afraid. http://wordpress.org/support is the place to ask your question ;)

  3. And I was already wondering why there is so few infos on that site here ... sorry, I'll post it there.

Topic Closed

This topic has been closed to new replies.

About this Topic