Need help? Check out our Support site, then


"Upgrade browser" notice

  1. ellenrobertsyoung
    Member

    Why am I getting a "Please upgrade your browser" notice"? I have IE9. Is there something I need to set on it?

    The blog I need help with is freethoughtandmetaphor.com.

  2. search results

    It's merely just a suggestion that you aren't using the latest and most secure version of the browser possible, not a requirement.

    We know that not everyone can update their browsers, which is why there's a Dismiss link at the botton of the notice. from > http://en.forums.wordpress.com/topic/error-your-browser-is-out-of-date?replies=9#post-713054

  3. May I just say that this is one of the more annoying things you have done? I AM using the most current browser, but it telling me I'm not.

    I've been thinking of going pro, but stuff like this does make me wonder.

  4. ellenrobertsyoung, your browser is reporting itself as IE 7. Are you using IE 9 in compatibility mode? If so, this is a side effect, and I'm really not sure why Microsoft designed it that way.

    tle585, which browser (and version of) are you using?

  5. IE9, unless it is lying to me,

  6. On my part, it seems I was using IE9 In compatibility view... which I suppose is the default setting. I don't even know what it means.

    I do know that it is extremely hard to design sites to beo 100% compatable with all viewers, but it seems to me, as someone who is seriously considering upgrading, that making certain it is compatable to the default settings of IE is rather important. After all, this is the interface the majority of the world uses.

    I go on about this only becaus I WANT to be dissuaded of my doubts... please please do so.

  7. Are you running IE 9 in compatibility mode too? If so, it will report itself as IE 7.

Topic Closed

This topic has been closed to new replies.

About this Topic