Need help? Check out our Support site, then


upload images without inserting them into the post

  1. Hello,
    I'm trying to figure out how to create Galleries with the Mixfolio theme, something simple like http://alberttilley.wordpress.com
    The images I upload show up under the Info tab and not under the Gallery tab. Or they don't show up at all.
    I've been looking in the forums and found :"Add media tool without inserting it into the post."
    Sorry, but I don't understand what I'm doing wrong.
    My blog under construction is vingeb.wordpress.com.
    Thanks in advance for helping me to figure that out.

    The blog I need help with is vingeb.wordpress.com.

  2. @justpi : thank you for your quick reply. I came across your Guide to Mixfolio before and it has been very very useful already for setting up the custom menu and the blog as a whole.

    Now I come to the image part and the pictures don't show up the way I want them to do. I know the answer is here :

    "For this to happen, you enter the text into the editor the normal way, but you don’t create and insert a gallery as you would do in a standard post: you upload the images from your computer via the Add Media tool of the post without inserting them into the post. In other words: you click the Add Media tab and you don’t click Create Gallery, you click Upload Files; then you upload the images (by dragging & dropping all of them from your desktop or by clicking Select Files etc), and once they’ve been uploaded you close the media screen (by clicking the top right X button)."

    The thing is I don't know exactly where it goes wrong.

  3. Make sure you upload the images to the Post where you want them to appear (not via the Media Library). They should then appear in the Gallery tab in Mixfolio, provided you have selected to use Mixfolio's Gallery post format.

    The gallery format is designed to automatically turn the uploaded images into a gallery, and highlight the gallery by displaying only the gallery when you visit the post (only the text when you click the Info tab, and only the comments when you click the Comments tab).

  4. @justjennifer : thank you for your reply.
    I think I figured out a couple of things and am on my good way now.

  5. I suggest that this is a great reference on galleries that justjennifer has created and you may want to bookmark the link. http://wp.me/p8gVp-L

  6. @thistimethisspace : thank you for the link. I hadn't seen that one yet.

  7. You're welcome.

  8. @tt and vingeb-In Mixfolio there is no connection between the Gallery feature (described in my FAQ and which tt linked to above) and the way the Mixfolio gallery Post Format displays images, as described in justpi's guide to Mixfolio. They are entirely separate.

    @vingeb-It all depends on what it is you are trying to achieve. Since in your original question you stated,

    The images I upload show up under the Info tab and not under the Gallery tab. Or they don't show up at all.

    then I believe the instructions noted by justpi are the ones you need.

  9. @justjennifer
    I had read the instructions by justpi before posting my question here because I didn't get the "Add media tool without inserting it into the post."
    It has to do with the names "post" and "gallery" I guess.
    Now that I've understood what they exactly stand for, the instructions by justpi have become clear.

    Thank you all for your support.

  10. @romanticm2010-I'm not sure if I completely understood what you are asking, but if you've left a comment on someone else's website, then you will have to contact that site owner and ask them to remove it.

    In the future, please open a new thread from the "Add New Topic" button on the front page of the forums rather than posting on a completely unrelated topic. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags