Need help? Check out our Support site, then


Upload new category - how?

  1. I have created a "new Category".
    I cannot get it to show on my blog.

  2. It won't show up until you've written one or more posts and used that category on them. Have you done that?

  3. Yes, and no, raincoaster.
    I have written a lead post, but cannot figure how to associate it with this new category.

  4. When you write a post, or go back to edit it, on the right-hand side you'll see a column of blue headlines. One of them says Categories. Click it and select the category you've put in; if it doesn't show up, type it in the box and hit Add. That is how you make a post category. Then it's got a checkmark beside it and will always show up as an option to categorize your posts.

  5. Created the new category; but this has had an unexpected result.
    Now the blog loads with both categories, but the new post has become primary.
    Am I wrong to assume that I can have the second category as an option, only, so that users will open on my primary category by default, and then have an option to go to the second category if they wish?

  6. Please give me a link to the blog in question. I have the feeling we're getting our signals crossed in terms of nomenclature.

    New posts go on top; that is how a blog works. A WordPress.com blog will always work this way, and that has nothing to do with the categories. Once you've got a lot of categories, reader will come to your blog on the main blog page, which displays ALL posts, regardless of category, in order of posting. They can then click on a category in the sidebar (provided you've got the Category widget there) and see only those posts in the category.

    You can set a particular static page as your blog's first page, and then readers click on a link to get to the blog posts. You cannot set a category page as your blog's entry page.

  7. URL is: http://sillybooks.wordpress.com/
    I think I need to know how to set a "static page" to overcome my problem, considering your answer above.
    How do I do this?

  8. Go to your Dashboard and under Options --> Read you can choose from a drop-down menu. The page must already be written, and it must be a static page rather than a blog post, for this to work. It also hurts your ranking in search engines, because they boost people in the rankings when their front page shows lots of changes; static pages by definition don't change.

  9. A static opening page may be the answer, raincoaster, but the path: dashboard/options/reading does not appear to give this option.

  10. It doesn't? I just checked on my own blog and it does. You have to write a static page first before it becomes an option, and currently you have no static pages.

    You do this on the Write page, but instead of going to the default Write Post, you click the Write Page tab. It's towards the top left-hand side of that page.

    You'll want to read this first:

    http://faq.wordpress.com/2006/11/11/a-post-and-a-page/

  11. Aaargh... I had a "Write page" but had deleted it before your advice above came in. Have now read the link you advised and believe I fully understand; therefore your invaluable advice has again let to a "Resolved" stamp on this topic.
    Thanks, pal.

  12. You're welcome. Best of luck with the blog.

Topic Closed

This topic has been closed to new replies.

About this Topic