Need help? Check out our Support site, then


upload photo size

  1. Hi, when I add a photo to my blog I can only choose the max. size of the image as 455x299. I changed my blog layout a while ago and have since then always uploaded the pictures with a width of 660. I save them with a width of 660 and then just upload as original size. But that option seems to be gone. Or am I wrong? How can I change that? I dont like the look of it now. The pictures are smaller then the text ...
    Thanks a lot, Sandra
    Blog url: http://dearbelly.wordpress.com/

  2. same problem, but with vigilance theme. my photos are set to 950 pixels wide in media settings and in each post's html, but lately they show up on the blog much smaller.

  3. @simplysoup
    You are using Blix and it has been customized. Please confirm the settings here > Settings > Media

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.