Need help? Check out our Support site, then


Uploaded pdf's are not opening

  1. New blog, one month. Two of my posts include pdf uploaded from my computer. They open perfectly fine immediately on my computer as well asploaded to an online course I'm teaching. But on the blog - nothing.
    One of the initial links does immediately open to the next one that is supposed to open the pdf - but no pdf. Nothing. The other initial link just opens to a blank white page. Obviously a 'make-or-break' problem.

    The blog I need help with is prokofiev19.wordpress.com.

  2. May I please have a link to the two posts with the PDFs in them please?

  3. New blog, one month. Two of my posts include pdf uploaded from my computer. They open perfectly fine immediately on my computer as well as uploaded to an online course I'm teaching. But on the blog - nothing.
    One of the initial links does immediately open to the next one that is supposed to open the pdf - but no pdf. Nothing. The other initial link just opens to a blank white page. Obviously a 'make-or-break' problem.

  4. I'm tagging this thread for Staff to take a look and see if they can spot something I have missed.

  5. Ah - okay, that possibility did cross my mind --- Thanks so much - for checking this - & asking staff to look into why it isn't working from my end. (Likewise, my browser is Firefox 17 - with which, as I've said - the browser indeed opens pdf-s immediately at other sites. Also, it is strange - there's something going-on - unstable with the blog - because sometimes the initial link isn't appearing - when I access it - isn't appearing at all & at other times when I edit resubmitting the post it appears - yet ---

  6. I took a look and everything is working properly.

    Can you please try clearing out your cache? Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

Topic Closed

This topic has been closed to new replies.

About this Topic