Need help? Check out our Support site, then


Uploading

  1. I can' load up my post, and the page to post on is not set up right

    When i try to make a new post, The page that opens up asks for Text or photo etc. When I click on the text box a page opens up and there are two wide rectangular boxes. There is no toolbar. When I type in some text, i try to save it or preview it and it seems to get stuck in a circular envirnonment....and nothing happens...

    What am I doing wrong?

    STacy

    The blog I need help with is stacehillblog.wordpress.com.

  2. Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.