Need help? Check out our Support site, then


Uploading Media Problem...images are no longer thumbnail size

  1. Hello,

    In the last 24 hours, the media images I upload are no longer thumbnail, but some take up half the blog page. Please help!

    The blog I need help with is SocialEyesNYC.com

    Many thanks!

    The blog I need help with is socialeyesnyc.com.

  2. Could you please provide a link to a post where this has happened - even if it's in draft mode - so I can take a look?

    Are you uploading from your computer, the Media Library, or from an external URL?

  3. Thanks so much for your quick response. Here's a link: http://wp.me/p248Xv-3wH.

    Take a look at the first picture in particular, and also note that the remainder of the pics on the page range dramatically in sizing.

    I'm uploading from both my computer and the Media Library.

  4. Thanks for the link.

    It looks like the images on that page all have the class size-full on it, which means they are set to display at their full size - i.e. the exact size of the original images, without being resized by the WordPress software.

    When you add the images, are you selecting "thumbnail" as the image size from the drop-down menu options? See #7 in the second screenshot on this page:

    http://en.support.wordpress.com/images/

    Would you mind trying it on a draft post and let me know? Thanks very much.

  5. @kathrynwp --

    Help please!! My problem is the opposite of the above. I upload a 300KB JPG, mark it as center and full-size. The field says the image will be 439 X 336. But when it appears in the draft post it's tiny -- it claims to be 150 X 114 but it looks smaller than that.

    Here's the URL for the draft:
    http://dianescookbooks.wordpress.com/wp-admin/post.php?post=3401&action=edit&message=10

  6. ubriaca - would you mind starting a new thread and I'll help you there? It's much easier to troubleshoot when each person has their own thread. Thanks a bunch!

  7. Thank you -- I did!

  8. Hi Kathryn,

    Forgive me, but I don't see any drop down options ( I feel kind of dumb!) to choose the settings. I looked at the directions, and they don't seem to follow what actually shows up on my screen. Also, if you scroll down to the "Babes in Toyland" picture, you can see it's huge. I used this picture months ago without issue, and want to use it again. I thought that I had already had all my settings on thumbnail.

    BTW...why so many more steps for the users to take? It used to be a pleasure to use the system.

  9. Oh, and Kathryn, every time I add any information to the post (in other words, each time I hit the "enter" key) I get tossed back up to the very top of the page and have to find my way back to the bottom to continue working.

    Thanks again,
    Randi

  10. Would you please let me know if it's OK if I go in and try a test with your post above. I see that you're editing it right now so I don't want to touch it.

    Once that's sorted out I'll try to clear up the root of the misunderstanding in terms of the drop-down, etc.

  11. Of course, thank you. I'll stop until you let me know that you're done. I appreciate your help!

  12. Kathryn...I think you just published my working draft copy by mistake. I made it "private", but can you please see what you can do to reverse it.

    Thanks.

  13. I've had a look at your post and updated the class on the images to read size-thumbnail instead of size-full. There is still one image that is too small and one that is too big, and here are the reasons:

    The original of this image is tiny, so WordPress can't make it any bigger. To fix this, you should ideally upload a larger version of the image.

    This image is being loaded from someone else's site through a URL. When you do that, WordPress is not able to make multiple copies in various sizes (including thumbnails) so it's not possible to display a thumbnail-sized version of it. To get around the problem, you can upload the image to your site instead.

  14. My apologies, I've reverted to it to draft!

  15. Forgive me, but I don't see any drop down options ( I feel kind of dumb!) to choose the settings. I looked at the directions, and they don't seem to follow what actually shows up on my screen.

    When you add an image from your hard drive or the media library, you'll see the screenshots as displayed here:

    http://en.support.wordpress.com/images/

    If you add an image via a URL (like you did for Babes in Toyland) you don't get the drop-down options since it's not possible to choose from different sizes, as I explained above.

    If you click an image to edit it after it's been inserted in the post, you'll see the Advanced Settings window, which looks like this:

    http://en.support.wordpress.com/images/image-settings/#within-posts

    Just let me know if you have any other questions.

  16. I'm going to write a post asking my readers to ignore it...unfortunately, anyone who got it through email can still see it.

    As for the pics, THANK YOU! I'll continue to use them and see what happens.

    Any luck with fixing the scrolling problem and the page jumping from top to bottom?

  17. I get tossed back up to the very top of the page and have to find my way back to the bottom to continue working.

    I'm not experiencing this in Chrome 23, so are some troubleshooting steps for that:

    Please clear your browser's cache and cookies:
    http://en.support.wordpress.com/browser-issues/

    If that doesn't work, could you please try deactivating all Chrome add-ons and extensions and see if that helps?

    Temporarily disable extensions

    • Click the Chrome menu Chrome menu on the browser toolbar.
      Select Tools.
    • Select Extensions.
    • On the Extensions page, click Disable (or uncheck Enable) for all extensions you'd like to temporarily remove.

    If that doesn't work, could you please try a different browser, like Firefox or Safari, and let me know if it works.

    If you have a different computer with Chrome, would you mind letting me know if it works there.

  18. The same thing is happening on both my laptop and desktop...both Chrome.

    The page sort of tosses you around while you work. Also, notice that the scroll slide is forever long now and now no longer corresponds with the browser scroll. Makes it impossible to work...

    I've deleted the previous draft and am starting anew so that no one reading this page can get into my system. Can you please give me a private email in which I can send you the current link?
    Thanks again.

  19. The same thing is happening on both my laptop and desktop...both Chrome.

    Would it be possible to upload a screenshot to help in troubleshooting?

    Here's a guide on how to make a screenshot, if you're not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot in your Media Library and then post a link so I can see it, or just let me know the file name if you prefer.

    Can you please give me a private email in which I can send you the current link?

    I can see the new draft in your dashboard, so that's OK. I'll stay away from it for now, though. I'm sorry for the goof. :-(

  20. No worries....

    Would it be possible if we reconvened tomorrow? I have about 9 more hours of work before I post tomorrow, and would like to continue my momentum.

    Can I respond to you again here?

  21. Of course. See you tomorrow.

  22. Hi Kathryn,

    Thanks for your patience. So, the entire configuration of the edit page seems to have changed around 3pm EST on Wed afternoon. The space within the box where you type is now enormous, and if you have a big page, the scroll doesn't line up any longer for you to reach the icons on the top of the page (bold, color, etc) to use effectively.
    Also, now if you cut/paste information or drop a web link into your post, it throws you to a whole different part of your page.
    Take a look at my edit posts and try to use it and I think you'll see what I mean.
    Thanks!

  23. The space within the box where you type is now enormous, and if you have a big page, the scroll doesn't line up any longer for you to reach the icons on the top of the page (bold, color, etc) to use effectively.

    Also, now if you cut/paste information or drop a web link into your post, it throws you to a whole different part of your page.

    Since I'm not sure what you're seeing and we haven't had any other reports that match your description, I'd like to get a better handle on your view.

    Would it be possible to upload a screenshot to help in troubleshooting?

    Here's a guide on how to make a screenshot, if you're not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot in your Media Library and then post a link so I can see it, or just let me know the file name if you prefer.

  24. Kathryn,

    This system is pure torture today. Not a single text line that I have highlighted with color has taken. I save the draft, it appears to be there and then it's gone. PLEASE HELP me fix these problems.

    Thanks!

  25. Ok, it's in the media library under "wordpress page"

    Many, many thanks!

  26. Thanks for the screenshot.

    If you find the box in which you edit your posts too big, you can click drag up the bottom right corner to make it as small as you like. Here's a screenshot to illustrate:

    http://cl.ly/image/3e16093i0S3G

    Not a single text line that I have highlighted with color has taken. I save the draft, it appears to be there and then it's gone.

    Do you mean that your colour highlighting disappears or the draft itself disappears? Could you describe the exact steps you're taking to add this colour and let me know the step at which things go wrong?

  27. Great! Thank you, you're an angel!

    As for the color....the draft still exists, the color that I apply to certain lines keeps disappearing.
    Initially it works: the color takes to the sentence, I save the draft, it appears in the preview window and when I go back to look at it again everything (and I mean all the way through the entire draft post that is colored) is gone. Not just random words.
    FYI... every post I do is colored and this is the first time I have had this problem.
    Please work your magic again.
    And while we're at it...please tell me why when I drop a link in a post now, it no longer is "live" , but that I have to manually put it in with the insert/edit link??

  28. That is very odd. I haven't been able to replicate this so far in either Chrome or Firefox - the coloured text is staying, whether I save the draft before previewing, publish the draft right away, or every other combination I've tried so far. It also stays when flipping back and forth between the Visual and Text editors.

    To help us narrow down the problem, would you mind trying this in a different browser and seeing if it works there?

    And while we're at it...please tell me why when I drop a link in a post now, it no longer is "live" , but that I have to manually put it in with the insert/edit link??

    Auto-linking a URL was a feature of certain browsers, but now everyone must add a link using the same method we describe here:

    http://en.support.wordpress.com/links/

  29. I found it odd also, especially since I use this feature heavily every day. Well, I'll try again and keep you informed if I encounter it again.

    Thanks for the URL info. and for all of your help. It's been fantastic!
    Have a great weekend

  30. My pleasure. If you encounter further issues, let me know.

Topic Closed

This topic has been closed to new replies.

About this Topic