Need help? Check out our Support site, then


Uploading photos

  1. I have been uploading photos to my blog for almost a year now with no problem directly from My Pictures. Recently they would not upload so I have been using Picasa to export the photos to an export file, resizing to 600 and then uploading which is a much quicker option. The pictures are narrower than my text outline. Is this my only option of uploading and why am I no longer able to upload as I did previously?
    Love the free bouquet theme though and find WordPress really user friendly and have recommended it to friends.
    Thanks
    Lisa

    The blog I need help with is cupcakes2delite.com.

  2. Possibly a browser issue. Try clearing your browser's cache and cookies. What browser and version are you using?

    But downsizing copies of your images to the right pixel width and uploading those copies is the right thing to do. The theme you're using displays images at 716px max: when you upload 5120px wide images you simply waste your storage space and increase the loading time of your pages.

  3. I am using google chrome. Thanks so much for your reply, it makes sense and I have waisted space uploading the larger images. Will try the 716px size.

  4. You're welcome.
    The most reliable browsers are Firefox and Safari.
    Uploading and inserting properly sized images is also good for another reason: images downsized by WP lose some color and sharpness; see here:
    http://wpbtips.wordpress.com/2010/01/16/image-quality/

  5. am new to WordPress and been having heaps of issues. . . now will not download photos either. . .not a good start with them unfortunately. . .but I hope I get to learn the ropes. . .ta. . .xx

  6. If you're having trouble, please include details about exactly what is going wrong and the steps you're taking to upload photos so we can try to understand what you're doing. It would help to know steps to reproduce the problem and it would help to know what error messages you're seeing, if any.

  7. i'm experiencing the same problems uploading images, as is another user at this WP post:

    http://en.forums.wordpress.com/topic/photo-upload-problems-1?replies=2#post-890132

  8. another post just to ensure i don't miss any replies ;)

  9. Will you please provide details as Staff has stated just above your comments?
    http://en.forums.wordpress.com/topic/uploading-photos-11?replies=8#post-889942

  10. timethief, my symptoms are exactly as described here http://en.forums.wordpress.com/topic/photo-upload-problems-1?replies=2#post-890132.

    i am running Chrome, like this user who has worked out that Firefox is working seamlessly and has switched to that browser for now at least

    the recipe is simply attempting to post a photo as per usual, but it won't pass the 'crunching...' stage, meaning you have to back out and try another image with a 50/50 chance of success each time

  11. Are you using the flash/bulk uploader or the browser uploader? have you updated Windows 7?

    You don't need to bump the thread; you can find all your threads by clicking on the word Member under your name.

  12. tx for the 'member' tip ;)

    no flash/bulk uploader being used.

    am a Mac man, running OSX 10.7.4

    best ...

  13. Unfortunately, it looks like Chrome is really not going to work with WP.com till staff at either Google fix Chrome, or Automattic fix WordPress.com. In the meantime I suggest you upload to Flickr or a similar photo site and just hotlink in your blog.

  14. tx raincoaster. rather than go through the drama of setting up Flickr account etc i might just opt for the temporary use of Firefox solution; i already have way too many digital identities ;) thanks very much for picking this conversation up.

  15. I haven't been able to reproduce this problem in any tests so far. Between the two threads mentioned here, I count three or four people have reported this issues that I know of so far. Let's try to keep track of whatever similarities to try to find out if any local settings or ISPs are all the same for you. First, could you please let me know what version of Chrome you're currently running?

  16. Let's keep new replies all in one place over at http://en.forums.wordpress.com/topic/photo-upload-problems-1

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.