Need help? Check out our Support site, then


Uploading picture on post, only showing at top of post not where I want it.

  1. isabelleathome
    Member

    When I try to add pictures to my posts it only adds them at the top and not in the exact "spot" or place I need it to be? This never happened before. Am I doing something wrong?

    The blog I need help with is isabelleathome.wordpress.com.

  2. crazytigerrabbitman
    Member

    The same is happening with me.

  3. Others are experiencing the same issue. All threads including this one are tagged for Staff attention. Some resolved this by upgrading their browsers.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com and also post any error reports you get.

  4. isabelleathome
    Member

    I have everything cleared and browser is up to date, third party enabled etc...still no luck uploading pictures in the right order/spot on my posts. To make matters worse I tried to update a post and had to change so pics now my post is "picless" ...very frustrating.

  5. This appears to be a problem specific to Firefox 16. If you can, upgrading to Firefox 17 seems to solve the problem. Another workaround is to insert images in Text mode, by clicking the Text tab next to the Visual Editor tab.

    Updates on this issue will be posted here: http://en.forums.wordpress.com/topic/photo-positioning-in-posts

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.