Need help? Check out our Support site, then


upload/insert media

  1. Hi, I am not able to upload images anymore for about 3 days now. Insert/upload doesnt respond.
    Blog url: http://supersmallplanes.wordpress.com/

  2. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    You can upgrade any browser version here http://browsehappy.com/

    Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    Please describe what happens when you try to upload images.

  3. hi thanks for the help.uploading from reliable home connection and
    laptop mac osx 10.6 8.
    mozilla 5.0/ google chrome.
    when i click on insert images from add new, no box appears, but in lower left- hand corner there is a script indicating the process
    (my admin address, upload, i-frame, etc...)
    but nothing happens no matter where i try to upload from (dashboard, library), no box appears to add image...

  4. hi agian same problem. all browsers up to date. i would really like to know what i'm doing wrong or if it's just you guys.

  5. Would you please try using Firefox 14.0.1 which you can get here http://browsehappy.com and then we will know if this is a browser issue or not?

  6. yep. a browser problem i guess. no google chrome, though it worked about 4 days ago. firefox is ok. safari isn't, neither is google chrome, my primary browser (both updated) thanks and sorry for the burst of frustration

  7. anyways, it doesn't really make sense that i should be changing browser preferences every 2 seconds just to use word press. i thought u guys were open source. again let me know if i'm doing something wrong.

  8. I appreciate the fact that you did that as it is helpful information. Now that you have provided that infromation will you please post the Safari and Chrome version numbers for Staff? I'm flagging this thread for their attention.

  9. Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.77 Safari/537.1

    here you are, glad it may help, but you guys are not open source .

  10. Yes we are and thank you.

  11. no you're not. we wouldn't be doing this if you were.

  12. no you're not. we wouldn't be doing this if you were.

  13. Do you notice any difference between uploading them through the post and uploading them via Media -> Add New in your Dashboard?

    Also, do you see any error, and if so, would you please quote them?

Topic Closed

This topic has been closed to new replies.

About this Topic